Wallets

**IMPORTANT** Everyone must be running at least version 3.0.0 of the wallet - if you upgrade to 3.0.1 or 3,0,2 your VPS must be running wallet version 3.0.01.
3.0.2 64bit Win, mac and linux wallets linked to the images on the right, all other wallets accessible via Github link at end of the row

Download